Immuta SaaS Service - Impacting Event Notification
Incident Report for Immuta
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 21:25 UTC
Identified
We want to inform you that the Immuta SaaS platform is currently experiencing a partial outage due to a performance-impacting event. While some users may not be impacted, others may experience degraded performance or intermittent connectivity issues.

Our team is actively working to resolve the issue and restore service to a fully operational state. We apologize for any inconvenience this may cause and appreciate your patience during this time.

If you have any questions regarding this issue, please contact our Immuta Customer Support team by opening a ticket at https://support.immuta.com or in the event of an emergency, sending an email to emergency-support@immuta.com.
Posted Dec 03, 2024 - 21:05 UTC
This incident affected: Immuta SaaS Hosting (Asia Pacific).